Tuesday, March 23, 2010

Fixing Blacksn0w on 3.1.3




Update: Ultrasn0w now supports 05.11 thru 05.13 with a new exploit that should fix all possible WiFi issues and any OS 4.0 problems. http://ultrasn0w.com/